M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

5406zl+MSM765+MSM422

 
Highlighted

5406zl+MSM765+MSM422

Hi all! Im starting with WIFI implementation in our HQ office. I have got 5406 switch with 765 controller and around 10 422 ap's.
Generally its all clear for me how ot works, but what mades me mad is the VLAN explaination in the manuals. And im facing with this problems.
765 LAN port i made an untagged member for VLAN "A" and tagged member of VLAN "B"
All vlans are routable and exist in working environment. Then i configured a VSC for internal employees with LOCAL / AD AUTH and WPA.
The first 422 i attached to port that is a untagged member of vlan "A" and tagged member of vlan "B". In both vlans exist its own DHCP server serving subnets in these vlans. 765 discovered the first AP without problem and assigned an ip from lan "A" (I suppose because of untagged membership)
Then i "binded vsc" this 422 to a "Controlled AP" group (not default)... and after that, happens things i cannot understand:
If i use "Use egress VLAN" with UNTAGGED VLAN "A" configured traffic normally flows and NOTEBOOK assigns appropriate IP ADDRESS from DHCP server located in VLAN "A".
BUT if i use egress VLAN with tagged VLAN "B", client still receives a valid IP ADDRESS from DHCP server located in VLAN "B" but traffic doesn't flow. I see valid ARP's in ARP table of default gateway and other stations located in vlan "B" but it is all. No traffic flows.
This shit :) happens when i confugure a dynamic vlan assignment for the user too..
Your advices?
3 REPLIES 3
Highlighted

Re: 5406zl+MSM765+MSM422

Just forgot: in this VSC i dont use ACCESS control
Highlighted

Re: 5406zl+MSM765+MSM422

also Wireless Security is disabled
Highlighted
Shadow13
Respected Contributor

Re: 5406zl+MSM765+MSM422

for vlan B remove the tagging from the LAN port of the controller plz.

only tag the AP port on that vlan.

Also when binfing the VSC that uses VLAN B with the AP, check "use egress vlan" and put the VLAN B number hen save & sync (just to make sure :)

And for confirmation when you mentioned "wireless security" you were talking about "Wireless security filters." on the VSC right ? then this should be unchecked for sure :)