M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't reset a WL-537 router

 
Highlighted
Edmundo_4
Occasional Contributor

Can't reset a WL-537 router

Hi!



For some months I've had this 3com router gathering dust. It started having connectivity problems and I didn't take care of it then. As a matter of fact I did try to solve the problems and eventually gave up after it didn't want to connect to the internet after many attempts.



I've decided to give it another shot. I want to get it to factory defaults but no matter what I do, it doesn't work.



I tried what the online manual says:

Disconnect everything, connect DSL port to a lan port with a straight cable, power it, wait for the flashing light to flash slowly (it doesn't happen.... it stops flashing and the previous wireless set up starts bradcasting.. but anyway), power it off, connect it to a computer, power it on. I do it and I still have the old configuration.



I try powering it while having the reset button pressed.



Also pressing reset. It makes it restart with the same old configuration.



I also tried pressing the reset button for more than 30 seconds (it makes it restart but still with the same old configuration).



In other words, I just don't know what to do.



What should I try now?



Thanks in advance!



PS I don't remember the password to the router nor my brother-in-law (the owner of the $%R%&$%&/ gadget) so resetting from the web UI is a no go.
1 REPLY 1
Highlighted
Techno
Regular Advisor

Re: Can't reset a WL-537 router

The cable reset style is not for this model.



Try simply pressing the Reset button for 5 to 6 seconds, this should restart the router with defaults. Make sure you clear your browser cash before you try login in to it again.



Can you feel the Reset button clicking when you press it, maybe it's broken!? In which case, you need an RMA, contact 3Com.

The Tech Man Has Spoken....
The Tech Man Has Spoken....