M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Colubris 5100, MAP-320 and HP MSM730, MSM310

 
Highlighted
Gareth Price
Occasional Visitor

Colubris 5100, MAP-320 and HP MSM730, MSM310

Running a 5100 with 6 MAP-320 and added 2 MSM310 but they are failing to sync with a firmware upload error message on the 5100 - does the Colubris only support MAP-320's?

If I upgrade and get a MSM730 will this support the older/Colubris MAP-320's alongside the newer HP MSM310's?

Is mixing Colubris & HP a non starter in this scenario?

Thanks in advance for any help / advice.
Gareth.

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. -HP Forum Moderator

8 REPLIES 8
Highlighted
Tim Maxwell
Valued Contributor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

What firmware are you running on the 5100? I'm guessing you're running old firmware on the the 5100 and new on the MSM310s. With newer firmware the 5100 should be fine or you could try downgrading the 310s.

The MSM730 isn't made any longer, you'd have to go with the 760.
Tim
Highlighted
Gareth Price
Occasional Visitor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

5.1.3.0-03-5427

and one needs to pay a fee for the firmware upgrade service now right?
Highlighted
Tim Maxwell
Valued Contributor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

You'd have to contact HP on that one. I believe there is a fee involved.
Highlighted
Gareth Price
Occasional Visitor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

Thanks Tim.
Highlighted
Tim Maxwell
Valued Contributor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

No problem. I'd check with HP for sure though they might give you an upgrade of 5.1 for free that will make things work for you.
Highlighted

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

Hi Gareth, like the others suggested, the software version that you are currently running in the 5100 are not compatible with the new msm310's..

and as I suspect the controller you have is out of warranty and out of sw support. I think the only way for you to get this working is by buying a software carepack for your msc5100 and upgrading your controller to newer software version.

Best regards,

Jouni
Highlighted
Conrad B
Occasional Advisor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

If you are going to the MSM310 you are entitled to an OS upgrade in the same series you currently are in

 

http://h17007.www1.hp.com/docs/products/eos/MAC_Address_A2B_DFS_Disablement_ES_Announcement.pdf

 

I believe there is something simliar to goto the 802.11n APs too

Highlighted
Arimo
Respected Contributor

Re: Colubris 5100, MAP-320 and HP MSM730, MSM310

Hi

 

This is strictly speaking incorrect.

 

Old firmware versions like 5.1.3 do not support new B-revision APs (JxxxxB). In this case user is entitled to receive for his FW branch a current version that does support those APs. If user buys new MSM430/46x APs, user is entitled to have 5.5.3 which is freely downloadable from HPN support site. If user buys new MSM466-R APs, user is entitled to have 5.7.x.

 

Where to get a version for B-revision support - contact your local support center.


HTH,

Arimo
HPE Networking Engineer