M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

GMS sets timeout of 60, regardless of preferences

 
Highlighted
nhand42
Visitor

GMS sets timeout of 60, regardless of preferences

All accounts created by GMS are appearing on the MSM765 with the Idle Timeout checked and the value set to 60.

 

I've gone into GMS -> File -> Preferences -> Guest and unchecked the box "Activate Idle Timeout". Just for fun, I've even increased the Default Timeout to 3600. No difference.

 

I wanted to use Account Profiles to set the Idle Timeout across all accounts, but the per-user settings seem to take precedence. Is there a trick to getting the GMS software to not enable Idle Timeout?

 

I'm using GMS 5.7.0.3 build 139 and MSM 765 5.7.0.3-11516

2 REPLIES 2
Highlighted
AndersAhlgren
Occasional Visitor

Re: GMS sets timeout of 60, regardless of preferences

Hello

I made a account Profile with idle timeout set to 0 in the controller and use that profile in GMS when i create user accounts

Highlighted
nhand42
Visitor

Re: GMS sets timeout of 60, regardless of preferences

I'd already tried creating an Account Profile and assigning it to the user. But the user's idle setting (the ticked box with 60 seconds) is taking precedence over the account profile's idle setting.

 

The GMS software keeps ticking the box and setting the value to 60 seconds, regardless of the GMS preferences.

 

I have over a 1000 users so I don't want to click through all 1000 in the MSM765 webmin page. I really just want to set account profile's idle setting and have it apply to all 1000 accounts.

 

Any ideas?