M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Internet Port as a default gateway not working.

 
Highlighted
Inayath
Occasional Contributor

Internet Port as a default gateway not working.

we need to configure a default gateway through the Internet port with a route metric of 1 in order to get the MSM working properly.,It is necessary to mention that every time we reset the MSM configuration, we are able to configure the default gateway correctly.However, this setting changes by itself at some point without our intervention.
IS this bug? I am running 5.4 version.

I tried changing the route metric to 2 but this doesn work.

Any help would be appriciated.
Thanks

-------------------------------------------------------------------------------------------------------------------------------
PS- This thread has been moved from Communication and Wireless to MSM Series- Forum Moderator

1 REPLY 1
Highlighted
Fred!
Trusted Contributor

Re: Internet Port as a default gateway not working.

Here is another possibility. I would say that most likely what you are trying to set as a route is on the same subnet than an interface that is configured for receiving an address from DHCP (like the Internet port for example)

In that case you would need to specify the default gateway address in the DHCP rather than manually as DHCP will override your settings.

Could you post a screen capture of the IP route page so that we can have a closer look? That might help me understand a bit more...