M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM 410 AP connection issues

 
Highlighted
Col001
Occasional Visitor

MSM 410 AP connection issues

Currently I have 10 MSM410 AP's which have all started to have connection issues.

 

Users are reporting either they are unable to connect to the WiFi or when they do connect after a few minutes they are disconnected and it takes a long time to get reconnected.

 

In the log files I can see these 2 errors which tie in with the times users are disconnected or are unable to connect:

 

Possible Hang Detected return code 256, Resetting radio 1

Ath_bstuck_tasklet: stuck beacon; hard resetting (bmiss count 18)

 

So far I have done the following to try and resolve the issue.

 

  • Changed the channel to rule out interference from other AP’s broadcasting on the same channel.
  • Factory rest and manual reconfigure of AP
  • Upgrade of firmware – started @ 5.7.3.0-sr2-13986, 5.7.4.0-16222 and 6.4.1.0-17746

 

If anyone has any suggestions on what I can try to resolve this issue they would be greatfully received.

 

Thank you.

 

5 REPLIES 5
Highlighted
danijuntak
Occasional Collector

Re: MSM 410 AP connection issues

If you have done factory reset and upgrade but problem not solve, you can contact TAC to request RMA service.

--
Dani Royman Simanjuntak
Network Administrator

What You See Is What You Get
Highlighted
colini
Occasional Visitor

Re: MSM 410 AP connection issues

Hi,

   Seems to be a common issue.  Did A SW upgarde fix this?  What was the fix?

 

 

Highlighted
Col001
Occasional Visitor

Re: MSM 410 AP connection issues

Hello.

 

The solution for us was to enable IGMP-snooping on our switches.

Recently we upgraded to Kaspersky endpoint security 10 and upgraded some back end AD servers and since then multicast traffic on the network increased dramatically and then the issues with connections on the AP's started.

 

Hopefully this helps someone else.

 

Col.

Highlighted
zeroecko
Occasional Advisor

Re: MSM 410 AP connection issues

Hello.  I am having the exact same issue since Monday. 

 

For about 30 minutes or so, all my APs reboot constantly, showing the Stuck Beacon; soft resetting, then Stuck Beacon; Hard resetting over and over again.  No users could connect.

 

Then it would all go away. The following day, the same thing.  This has happened since Monday.

 

I check my switches, (Juniper EX2200 POE) and they have IGMP snooping enabled by default.  Does anyone else have any ideas?  I am working with HP support, but they have not come up with anything yet.

Highlighted
Z273
Frequent Advisor

Re: MSM 410 AP connection issues

This problem has nothing todo with IGMP.

 

When you see:

"Possible Hang Detected return code 256, Resetting radio 1

Ath_bstuck_tasklet: stuck beacon; hard resetting (bmiss count 18)"

usually the RF is pretty bad, high noise, high interference, the interference signal blocks the wifi to transmit, thus blocking the AP to output the beacon over the air, as we know wifi has to listen before talk, i.e. the chipset is doing the ClearChannelAssessment/CCA, so if the AP transmit queue for beacon get fill up, we end up in stuck beacon.

 

Usually the RF in 2.4Ghz is more bad than 5Ghz, if the AP see high noise level, this is a hint the RF is bad.

 

I suggest you pick another channel to avoid the interference and figure if there are any interference source that might cause the problem.

 

Cheers.