M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM 710 and AD Authentication

 
Highlighted
Bryonn1
Occasional Visitor

MSM 710 and AD Authentication

I am working on setting up a new MSM710. We want one VSC to authenticate to Active Directory. We have the Controler joined to AD and the groups set. We can not however get our test Laptop to connect. We have turned on the Extra AD debugging and that seems to clear up that the process seems to get all the way to the end then times out. The only error we see in the log is:

E:internal authorization attributes are missing.

I can not figure this one out. What attributes? We do not have the option checked.

Attached is the last log (sanitized a little).

I am sure I have missed something small and any help/suggestions is appreciated.


Thanks!
Bryon

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. -HP Forum Moderator

3 REPLIES 3
Highlighted

Re: MSM 710 and AD Authentication

Hi Bryon,

Did you create the matching groups in your MSM controller ( the same as in your AD server ) and activated them?

GUI > Authentication > Active Directory

Due note that these group must match completely.

And as a last question, are you using access controller or non-access controlled VSC's?

Best regards,

Jouni
Highlighted
Bryonn1
Occasional Visitor

Re: MSM 710 and AD Authentication

Thank you for the reply!

Yes I created one group and I made sure the spelling and Capitalization match exactly. I made sure the group was active and set default groups inactive.

I have tried both Access controlled and non access controlled with the same result.

I am new to this so may be missing something small.
Highlighted
bstahl
Occasional Visitor

Re: MSM 710 and AD Authentication

Have you been able to resolve this issue? I am having the exact same problem on a MSM 765zl and don't seem to get it corrected.