M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM 760 "Configure​d APs" - Detected "No"

 
Highlighted
akacak
Occasional Visitor

MSM 760 "Configure​d APs" - Detected "No"

Hi,

I use HP MSM 760 AP Contoller in my company.However some access points do not work.These access points are not seen in synchronized tab.I checked all Configured Tab and that seen these access points are detected tab as you can see in attachment file.  ( detected: No ?)

All network is working.We checked all network cables and vlans and we see there is not a problem in network.

What can i do firstly?

Regards.

3 REPLIES 3
Highlighted
parnassus
Honored Contributor

Re: MSM 760 "Configure​d APs" - Detected "No"

"No" means that the AP has not been discovered by the MSM controller.

Those APs were seen by the MSM760 (each AP established a management tunnel to the MSM) at least one time in the past...so, at some point in time, a communication between AP and MSM happened.

Did you checked their status on the Discovered APs list?

Are you sure that those APs have failed the authentication against the controller and were added (check Discovered APs page) to the Default Group and flagged as "requiring authentication"?

Highlighted
akacak
Occasional Visitor

Re: MSM 760 "Configure​d APs" - Detected "No"

Hi,

I checked to these APs (MSM 430) and did factory reset. Access Point's lights be on after factory reset but by no means the these APs don't seen in Discovered APs page as flagged "requiring authenticaiton"

 

Highlighted
johnk3r
Respected Contributor

Re: MSM 760 "Configure​d APs" - Detected "No"

In the Controller you are with the status of "authentication required" for the AP's ?

**************************************
ATP FLEXNETWORK V3 | ACSA