M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM 765zl Active Directory integration issue

 
Highlighted
fanstoet
Occasional Contributor

MSM 765zl Active Directory integration issue

We are having a problem with Active Directory integration of a MSM 765zl wireless Service Controller module.

We have created a simple user account on the domain controller and entered the credentials in the corresponding window of the MSM GUI. Furthermore, we entered the correct domain name and the name of the MSM. When we click on the button to join the domain, the error message

ERROR: Time difference at domain controller (3)

appears.

Now before anybody asks: YES the MSM and the responsible PDC do have the same time, timezone and DST setting.

I could recreate this in my lab using a MSM 710 module and DC on Windows 2003 Server.

The PDC is reachable from the MSM, for instance when we enter a wrong password we get the message "access denied".

It is also not dependend on having a computer account for the MSM in the domain. We tried this as well but got the same error.

Anybody having the same issue? What do we need to adjust on the DC in order to get ths working?

3 REPLIES 3
Highlighted
Dmitriy Anderson
Occasional Visitor

Re: MSM 765zl Active Directory integration issue

Hi fanstoet did you manage to solve the issue? I am having the same here....
Highlighted
east
Occasional Contributor

Re: MSM 765zl Active Directory integration issue

This is an issue with the current firmware. Check out the thread I had regarding the same problem.

http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1393141

I needed to set the Timezone on the chassis switch to -300 minutes, which is is -5 hours GMT. It then worked fine.

The next firmware release from Procurve will fix this issue.
Highlighted
Angel73
Occasional Visitor

Re: MSM 765zl Active Directory integration issue

Good morning

I have the same problem with a MSM710 wireless Service Controller.
When i click on the button to join the domain, the error message

ERROR: Time difference at domain controller (3)appears.


Can you please tell me if you checked to set the Timezone on the chassis switch to -300 minutes ?

Thanks for the help.