M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM320 with 5.3.5 firmware failure with HP750 controllers

 
Highlighted
Dennis Hastings
Occasional Visitor

MSM320 with 5.3.5 firmware failure with HP750 controllers

We’ve run into a situation at where we’ve seen the newer “Enhanced” HP APs give firmware failure messages when trying to sync with a HP 750 model MSC controller running 5.3.5 firmware. These same radios will then sync properly with a 760 model controller running the exact same firmware as the 750 model controller. Any work around or solutions?

 

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. - Hp Forum moderator