M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM430 Ethernet 1Gbps

 
Highlighted
MarcBrunelle
Occasional Visitor

MSM430 Ethernet 1Gbps

Hello,


Some of our MSM430 APs can't connect on switch ports that have ethernet speed set to auto or 1G ?!

Works only if speed set to 100Mbps. Setting to 1G on both side doesn't work either. Tested on Cisco and Juniper switches.

Is this a known issue ?

 

Thanks.

1 REPLY 1
Highlighted
Arimo
Respected Contributor

Re: MSM430 Ethernet 1Gbps

I'm not aware of any speed negotiation problems with MSM APs. The AP ports are autonegotiating by default. If you force the speed on one side, the autonegotiating device can sniff the speed but not duplex setting. It will default to Half Duplex, and you'll end up with a Duplex Mismatch configuration.

 

So generally you should leave inter-device ports to Autoneg. This is also described in IEEE interpretation:

 

"This indicates that although operating speed is allowed to be manually selected by disabling Auto-Negotiation in Control Register 0, selecting 1000BASE-T mode of operation still requires that Auto-Negotiation be used."

 

http://standards.ieee.org/findstds/interps/IEEE802.3af-2003interp-6.pdf

 

Negotiation could fail for multiple reasons, including cabling / patch panels. So I'd suggest you get a brand new Cat6e cable for testing, take one of these APs and connect it directly to the switch bypassing all infrastructure cabling. If it works then you know where the culprit is.

 

 

 

 


HTH,

Arimo
HPE Networking Engineer