M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM430 Power Cycling

 
Highlighted
AngryAdmin
Occasional Visitor

MSM430 Power Cycling

Hi,

 

We're trying to run 2 x MSM430 from a MSM750. Both have 5.5.3.0-01-10326  firmware and 5.5.3.0-01-10326 software on the controller.

 

We have about 15 WAPS deployed around the site. These are the only two MSM430's

 

They boot up, detected, configured, get clients and then after anywhere between 10 seconds to 4 minutes the unit power cycles.

 

All apears fine before they restart, then they just get stuck in this cycle.

 

Any ideas appreciated.

 

Dec  1 06:12:52 err	eapolserver  CN28DWZ8ZW Interface r1v3 doesn't exist
Dec  1 06:12:52 err	eapolserver  CN28DWZ8ZW Interface r1v2 doesn't exist
Dec  1 06:12:50 err	rpcd         CN28DWZ8ZW BRIDGE_add: BRCTL_ADD_BRIDGE returned -1
Dec  1 06:10:53 err	eapolserver  CN28DWZ8ZW Interface r1v3 doesn't exist
Dec  1 06:10:47 err	eapolserver  CN28DWZ8ZW Interface r1v2 doesn't exist
2 REPLIES 2
Highlighted
gglater
Regular Advisor

Re: MSM430 Power Cycling


@AngryAdmin wrote:

Hi,

 

We're trying to run 2 x MSM430 from a MSM750. Both have 5.5.3.0-01-10326  firmware and 5.5.3.0-01-10326 software on the controller.

 

We have about 15 WAPS deployed around the site. These are the only two MSM430's

 

They boot up, detected, configured, get clients and then after anywhere between 10 seconds to 4 minutes the unit power cycles.

 

All apears fine before they restart, then they just get stuck in this cycle.

 

Any ideas appreciated.

 

Dec  1 06:12:52 err	eapolserver  CN28DWZ8ZW Interface r1v3 doesn't exist
Dec  1 06:12:52 err	eapolserver  CN28DWZ8ZW Interface r1v2 doesn't exist
Dec  1 06:12:50 err	rpcd         CN28DWZ8ZW BRIDGE_add: BRCTL_ADD_BRIDGE returned -1
Dec  1 06:10:53 err	eapolserver  CN28DWZ8ZW Interface r1v3 doesn't exist
Dec  1 06:10:47 err	eapolserver  CN28DWZ8ZW Interface r1v2 doesn't exist

There are several paths you could take to troubleshoot this.

 

1.)  Call support and ask them if this is a known issue.

2.)  Try the version 5.5.5 software that was just released and publically posted.   Entitlement restrictions apply.

3.)  The error looks  very much like there is some confusion about a 3rd and 4th VSC configuration that is not being applied properly.  You may want to factory reset your controller and the APs, let them all find each other again, and see if the rebooting of the APs stops (I think it will.)  Then, reconfigure your setup from scratch and see if the problem re-occurs or does not.

 

--glen

Highlighted
oaktan
Occasional Visitor

Re: MSM430 Power Cycling

In Case of you didn't solve your problem

Excluding some channels(i my situation 36) for n solved my problem