M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM430 autonomous mode: Radio 2 not working.

 
Highlighted
ndoudna
Frequent Advisor

MSM430 autonomous mode: Radio 2 not working.

I have 3 MSM 430s behaving the same way: configured in autonomous mode, Radio 2 is just not working. No light flashes, the Radio 2 configuration shows "Currently: N/A" for channel selected.  And it's not transmitting its VSCs' SSIDs in the 2.4GHz band, which on the MSM430 can only be on Radio 2.  (Yes, the box for "Radio 2" is checked :) ).

 

I factory-reset one of the MSM430s, and let it find my MSM710 controller.  Then Radio 2 works just fine!  It's only autonomous mode where it doesn't work.

 

Is there a setting or licensing issue or configuration thing that could be causing this?  Anyone ever heard of this?

 

thanks!

noemi

1 REPLY 1
Highlighted
ndoudna
Frequent Advisor

Re: MSM430 autonomous mode: Radio 2 not working.

UGH!  Found the problem!

 

The VSC config has a setting under WLAN, a dropdown labelled "Transmit/receive on: " -- and the default selection is "Radio 1."  You have to select "Radio 1 and 2" in order to enable Radio 2, and hence transmission in the 2.4GHz band.

 

It took combing the text "system config" to notice the band-steering option and disabled rates in the VSC to think to look at the VSC config again.  Whew!

 

thanks,

noemi