M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM430 only transmitting in 5GHz, not 2.4GHz.

 
Highlighted
ndoudna
Frequent Advisor

MSM430 only transmitting in 5GHz, not 2.4GHz.

I have 3 MSM430s that I turned up one at a time in autonomous mode.  But none of them are transmitting on the 2.4GHz radio -- only in 5GHz!  I noticed that my handhelds weren't picking up the new VSCs, but my 5GHz-enabled laptops were.  InSSIDer confirmed this.

 

On the MSM430, the only option for wireless mode on Radio 1 is "802.11n/a".  Radio 2 is set to "802.11n/b/g" (default), though it also has an option for 802.11n/a.

 

In the AP's GUI, under Wireless -> Radios, Radio 2 (2.4GHz) shows "Currently: N/A" above the Automatic channel exclusion list.  Radio 1 (5GHz) shows "Currently: Channel 36, 5.180GHz".  Both Radios are checked.

 

All 3 APs are behaving the same way -- no transmitting in 2.4GHz.  Is there a setting I'm missing or a piece of tape I haven't pulled off or something?

 

thanks!

noemi

2 REPLIES 2
Highlighted
ndoudna
Frequent Advisor

Re: MSM430 only transmitting in 5GHz, not 2.4GHz.

Additional: if I set the channel from Automatic to Channel 1, for instance, then "Currently: " shows up as Channel 1 -- but it's still not broadcasting in 2.4GHz.

 

I tried disabling Radio 1 (802.11n/a) (uncheck), but Radio 2 is still not transmitting in 2.4GHz.

 

I tried disabling Radio 1, then setting Radio 2 to 5GHz (802.11n/a) to see if Radio 2 would broadcast at all, but the error "Cannot set more than one radio in Access Point mode on the 5GHz band."  (So what's the point of Radio 2 having a 802.11n/a setting if you can't use it?) 

 

Also tried putting Radio 1 into Monitor mode, and Radio 2 into 802.11n/b/g mode, but then an error comes up that you can't put a radio into Monitor mode when a VSC is bound to it.  That's odd, since there are no VSC bindings in autonomous mode.

 

These APs are running 5.5.2.0.

 

help!

noemi

Highlighted
ISoliman
Super Advisor

Re: MSM430 only transmitting in 5GHz, not 2.4GHz.

You have already solved this if i'm not mistaken in another post, right ?