M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM466 not factory resetting or able to open in web browser - SSLv3 issue

 
Highlighted
sensei
Occasional Visitor

MSM466 not factory resetting or able to open in web browser - SSLv3 issue

We have a ton of 466s and sometimes we need to factory reset them to reconfigure fresh.  Every now and then, we can't factory reset them. I hold the reset button down and it goes through the process and ends up with a 192.168.1.1 that I can ping.  However, I can't reach them via any web browser, the errors are as follows:

 

IE 11 - This page can't be displayed

Firefox 35.0.1 - Unable to connect securely - Firefox cnanot guarantee the safety of your data on 192.168.1.1 because it uses SSLv3, a broken security protocol. Advanced info: ssl_error_no_cypher_overlap

Chrome 42- I can get to the main page of the 466, but when I click Continue, it goes to - This webpage is not availble ERR_SSL_VERSION_OR_CIPHER_MISMATCH

 

I've tried SSHing with Putty and can get in and do a factory reset from the prompt, but it doesn't work.

 

Typically, IE will work when the other 2 don't, but not this time. Windows 7.

 

Any help would be appreciated.

3 REPLIES 3
Highlighted
Toys
Senior Member

Re: MSM466 not factory resetting or able to open in web browser - SSLv3 issue

Hi,

 

I had the SSL web browser issue before.

 

In firefox i fixed  it by making some changes:

 

Type in as URL:     about:config

 

search for

security.tls.version.min

and

security.tls.version.fallback-limit

 

Change these settings from one to zero

 

 

Highlighted
PetraC
Frequent Collector

Re: MSM466 not factory resetting or able to open in web browser - SSLv3 issue

I have the same issue on an MSM422 but the value change in FF to 0 does not work any longer :(
the error is always: ssl_error_unsupported_version 

Is there a way to do a recovery update of some kind? My MSM422 is now not use-able any longer to manage it properly.

Highlighted
MichaelRicardo
Frequent Advisor

Re: MSM466 not factory resetting or able to open in web browser - SSLv3 issue

Hello.,

I created windows xp VM - do not update and connected the AP then upgrade to newer firmware.

Hope this helps.

Kind Regards,

 

Michael