M and MSM Series

Re: MSM710 Config issue

 
SOLVED
Go to solution
Jforrests
New Member

MSM710 Config issue

Standard disclaimer about being a little green when it comes to Wireless:
We've just installed 8 HP MSM410 Access points connected to a MSM710 Access Controller. I've joined the AP's to a group and attached that Group to the VSC. I can connect to the AP's and even get an IP from a Windows DHCP Server, however I can't access any network resources through the wireless after that. No Internet, network shares, can't even ping the DHCP server. I THINK I have it configured to use AD for authentication, but could be wrong. I'm sure I'm missing something easy, Any Ideas?

 

 

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. -HP Forum Moderator

6 REPLIES 6
Trevor Commulynx
Regular Advisor

Re: MSM710 Config issue

Post your config.
Jforrests
New Member

Re: MSM710 Config issue

Config attached.

I've also hooked a laptop directly to the LAN port configured with a static IP and still can't get out through the Internet Port. I'm wondering if i have that conencted wrong. Its set to pick up an IP through DHCP, and it does. Its connected to my backbone switch from which everything else gains access to the network.


Thanks for taking a look
Shadow13
Respected Contributor
Solution

Re: MSM710 Config issue

there is an option in the VSC "wireless filter traffic" kindly uncheck it and see

Regards.
Jforrests
New Member

Re: MSM710 Config issue

That's got it! Thanks a ton that's been kicking my butt for a week now.
Shadow13
Respected Contributor

Re: MSM710 Config issue

you are welcome, actually this option is a security feature that restricts all the traffic for the vsc to the controller only, if you have guest VSC and are using internet port to give them access to only the internet then you should use that, other wise don't use it.

Regards ;)
Jforrests
New Member

Re: MSM710 Config issue

Ahh, good to know. I will be setting up an Guest VSC for Internet access only.

Thanks Again!