M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM710 Firmware

 
Highlighted
Jaap Hoetmer
Advisor

MSM710 Firmware

Hi there.

 

I tried to upgrade the firmware of a MSM710 from

 

V5.3.3.0-01-7357

 

to version

 

V5.5.3.0-MR_V5.5.3.0-MSM710 or V5.5.1-B9677_V5.5.1.0-MSM710-B9677

 

both available from the download section of the My Networking site. However, both firmware upgrades failed and generated the following error:

 

"Firmware upgrade aborted because the new firmware is not correctly signed. Restarting with previous version."

 

I verified the Management and Configuration Guide but could not find this error message.

Does anyone have a clue as to what to do to get the firmware installed, or to understand why it doesn't work as intended?

 

Thanks, regards,

Jaap

 

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. - HP Forum Moderator

3 REPLIES 3
Highlighted
Fredrik Lönnman
Honored Contributor

Re: MSM710 Firmware

Never seen that error.. could you double check the m5 hash of the 5.5.1.0 release, in case it was broken during download?

MD5 (V5.5.1.0-MSM710-B9677.cim) = 25beea0b397954dc804f84fade3082a3

 

You could also try using a 5.4 version as interim, maybe the 5.3 -> 5.5 jump is not supported.

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

Highlighted
Jaap Hoetmer
Advisor

Re: MSM710 Firmware

Thanks for the reply, the MD5 hash is correct so it is not due to download issues.

 

However, I did find the following in the 5.5.3 release notes:

 

"Only MSM7xx Controllers and MSM Access Points that
are covered by a software Care Pack or software Contract can be upgraded from v5.3.x or 5.4.x to
v5.5.0. Please contact HP Support for entitlement determination and download instructions."

 

I don't believe this device currently has a valid contract or Care Pack, but the error message doesn't seem to indicate that this is the reason why the upgrade is not performed.

 

Thanks, regards,

Jaap

Highlighted
SingleCell
Occasional Visitor

Re: MSM710 Firmware

Hey Jaap,

 

I have a MSM710 controller and upgraded it to 5.7.1.1 and there it is stuck. Can down or upgrade.

I get this error message everytime. 

**Firmware upgrade aborted because the new firmware is not correctly signed. Restarting with previous version.**

 

Have you solved yours?

 

Thx

SingleCell