M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM710 First Setup, Not Showing VSC

 
Highlighted

MSM710 First Setup, Not Showing VSC

It's taken some tinkering (I previously had exposure only to consumer-grade wireless routers) but I managed to get the primary VSC up and running for testing. My network is flat with no VLANs (or even central servers) at the moment. I've configured the LAN as 192.168.0.0 and the Internet as 192.168.1.0, then onto the gateway (my firewall) and the Internet. My ultimate goal is to have two groups (VSCs, I guess), one that can access my entire network, the other as 'guests' that can just get to the Internet. But I'm starting small.

Why do I see two of the primary VSC during a wireless client scan? Is there any way to only show one? When I try, I lose them both.

I tried to set up the primary VSC to only do MAC address authentication. My Blackberry worked with HTML aythentication. But after setting it's MAC address up in the controllers 'Authentication' area, and also in the 'Users' area (as per the Help file), all I get is 'Network Lost'.

I set up a secondary VSC to test 'Guests' with HTML Authentication. I can't see the VSC during a scan for wireless networks. Why doesn't it show up?

I have 4 APs (2 422's and 2 325's). They seem to be picking up .1.x IP addresses from my main DHCP server instead of the .0.x that the controller should be telling them to. Any way to force this, or set them up with Static IPs?
4 REPLIES 4
Highlighted
Trevor Commulynx
Regular Advisor

Re: MSM710 First Setup, Not Showing VSC

Read this to get a good grounding on what you are trying to achieve. If that doesnt get you to your goal, Post your config back so we can review it.

http://h20195.www2.hp.com/v2/GetPDF.aspx/4AA2-6231ENW.pdf

Trev.
Highlighted

Re: MSM710 First Setup, Not Showing VSC

Nice link. Not enough details for what I'm looking for, but there might be some helpful information there.
Highlighted
cenk sasmaztin
Honored Contributor

Re: MSM710 First Setup, Not Showing VSC

hi troy

Procurve MSM controller or multi service mobility system a structure with a different understanding of

So you do not know the system is difficult to explain in writing

You have to learn a lot in this system must read guide

yourself so that you can find its own solution

http://www.hp.com/rnd/support/manuals/mscseries.htm
cenk

Highlighted

Re: MSM710 First Setup, Not Showing VSC

Still haven't had much time to work on this since. And yes, I hear you on the 'you need to find the answers yourself' comment. Again, time is the issue. The system has been up and running since in it's 'simple' mode with MAC address authentication. It's a simple passthrough from the 'wireless' subnet to my 'main' subnet, where it goes out through the firewall. That's good enough for now, until I get more time...

I'm starting a new thread on a new issue, though. This morning, DHCP stopped serving up address to the Wireless clients! No rhyme or reason that I can find so far...