M and MSM Series

MSM720 Not Booting - Just Power Cycling

 
BillDun
Occasional Visitor

MSM720 Not Booting - Just Power Cycling

Hello, having an issue wth an MSM720 that I'm not able to find anything online for, so I thought I would check here with some experts before I throw it in the recycling bin. It is a controller that we had in production years ago and then retired for something elese. It was still functional, so we put it in storage. Recently pulled it out to try and use it as a test environment for a few things, but it will not boot up. When powered on it will power up, and cycle some lights and then just sit there for a few minutes. Then reboot. Almost like an AP that is searching for a controller....only it's the controller.

I tried following a few different reset procedures I found online, but none of them seem to do much.

Also, I do not get anything from the console port, though I have found conflicting terminal settings to try. Though none of them seem to work.

Has anyone seen this before? Or does anyone have any ideas? Maybe a way to boot it into some sort of recovery mode? Option to options before we cut our losses and toss it, which would be a shame. It was well licensed. 

Thanks!

5 REPLIES 5
akg7
HPE Pro

Re: MSM720 Not Booting - Just Power Cycling

Hello,

What is the LED status?

Are you able to console it?

Try to do Factory Reset:

Resetting to factory defaults:

To reset the controller to its factory default configuration:

1. Using a paperclip, press and release the Reset button.

2. Immediately press and hold the Clear button until the LEDs above the Clear button blink threetimes, then release the Clear button.

 

Thanks!

I am an HPE Employee

Accept or Kudo

BillDun
Occasional Visitor

Re: MSM720 Not Booting - Just Power Cycling

Thanks for the reply. Please see below for the answers to your question.

What is the LED status? - When it first boots all lights are lit, which I believe is normal. When the lights go out after boot, Test, Act, FDx and the Power light remain lit. If you plug a device into one of the ports, the light for that port will also light up. 

Are you able to console it? - No, I have tried. Both 9600 baud and 115200 baud. I do not get anything to show up in the window though. Even if I have the session open when I power on the device. Unless my settings are incorrect or I am not waiting long enough?

Try to do Factory Reset: - I have tried this a few times with no change in behavior. 

Resetting to factory defaults:

To reset the controller to its factory default configuration:

1. Using a paperclip, press and release the Reset button.

2. Immediately press and hold the Clear button until the LEDs above the Clear button blink threetimes, then release the Clear button.

akg7
HPE Pro

Re: MSM720 Not Booting - Just Power Cycling

Hello,

Can you try follow instructions from below link:

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04227656

Thanks!

 

I am an HPE Employee

Accept or Kudo

BillDun
Occasional Visitor

Re: MSM720 Not Booting - Just Power Cycling

Thank you for the follow-up. Still no joy. Both ports that I plug into show green lights, and when the device boots there is brief flashing of the activity lights for each port. I also notice that the FDx light goes out when the two network cables are plugged in.

One other observation I made is that the controller reboots almost every 90 seconds. 

I also tried connecting to the console port and noticed this error come up during boot. I was using my default putty settings though and not the 115200 baud rate that I found online. This error seems to mean incorrect settings on my putty client from what I've found.

setup_arch: bootmem
mpc85xx_rdb_setup_arch()
arch: exit

akg7
HPE Pro

Re: MSM720 Not Booting - Just Power Cycling

Hello,

This issue needs remote support intervention. I request you to log a case on HPE Support Center portal for further resolution using the link:

https://support.hpe.com/hpesc/public/home/

Thanks!

I am an HPE Employee

Accept or Kudo