M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM750 and default VLAN1

 
Highlighted
Scott Gibson
Occasional Contributor

MSM750 and default VLAN1

Hello,

I have a mix of 2510, 2610, and 2810 switches, as well as a MSM750 wireless controller with several MAP-310s. We are implementing a project to segregate some traffic into VLANs. Before we started, everything was just untagged on the default VLAN1. Now I have implemented a RADIUS solution to allow the wireless to place clients on different VLANs based on the RADIUS response. I have setup VLANs 79 and 80, added VLAN interfaces for both on the MSM, and set the port on the 2610 to tag both of those. That all works fine. However, the switch port is set to untagged on VLAN 1 and if a wireless client is set to VLAN 1, it cannot communicate with anything. If I tag the port, I no longer have access to the MSM750 admin interface. I cannot seem to add a VLAN to the profile that is assigned to the LAN port, and if I add an interface for VLAN 1 with an IP and tag the port with VLAN 1, I cannot ping that IP either. What is the proper way to configure access to VLAN 1? It seems like such a simple thing but I cannot get it to work no matter what!

Thanks and let me know if more information is needed.

 

 

 



- Scott

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. -HP Forum Moderator

1 REPLY 1
Highlighted
Scott Gibson
Occasional Contributor

Re: MSM750 and default VLAN1

Well i just ended up creating an entirely new VLAN 2 and used my router to route between that and the default untagged VLAN1. Seems like a work-around, but hey, it works.