M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM760/MSM422 - AP's looses connection.

 
Highlighted
Jclausen
Occasional Contributor

MSM760/MSM422 - AP's looses connection.

I got a setup with one 760 controller, 40 MSM422 AP's and 10 MSM460 AP's.

 

After upgrading to firmware 6.3.0.0 the MSM422 AP's is started doing random reboots, and clients is loosing acces to network.

 

yesterday the last error was logged at 13:50 and there was no error until this morning at 8:05.

The errorcount today, is 56 on different AP's

 

Anybody got a clue?

 

This is the log of a AP's after a "reboot"

Mar 5 13:28:58.022 err monitord: Cannot obtain 'crypto-self-tests' token , Rtn Code=(-1) ERROR UNKNOWN (-1)
Mar 5 13:28:44.351 warn monitord: Error reading 802.1X configuration for VSC #2
Mar 5 13:28:44.350 err monitord: Error -1 reading Primary RADIUS Server IP for VAP 2
Mar 5 13:28:28.521 err rpcd: BRIDGE_add: BRCTL_ADD_BRIDGE returned -1

 

Alarmlog:

389 MSM760 Controlled AP AP is silent and possibly down AP (name='A51') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 13:48:38
388 MSM760 Controlled AP AP is silent and possibly down AP (name='A49') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 12:59:29
387 MSM760 Controlled AP AP is silent and possibly down AP (name='D16') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 12:19:38
386 MSM760 Controlled AP AP is silent and possibly down AP (name='A37') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 12:19:21
385 MSM760 Controlled AP AP is silent and possibly down AP (name='A55') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 12:18:20
384 MSM760 Controlled AP AP is silent and possibly down AP (name='C41') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 12:17:59
383 MSM760 Controlled AP AP is silent and possibly down AP (name='A51') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') Mar 5 12:08:47

16 REPLIES 16
Highlighted
Jclausen
Occasional Contributor

Re: MSM760/MSM422 - AP's looses connection.

This forum seems pretty dead.

 

But anyway, I downgraded to 6.0.2.0 and got over 700 users connected with not a single reboot.

 

I can't recommend upgrading to 6.2 nor 6.3 with MSM422 AP's connected.

Highlighted
JesseR
Regular Advisor

Re: MSM760/MSM422 - AP's looses connection.

I believe there may be firmware problems with the 6.3 code and MSM 422s. ... checking into this.
Jesse R
Source One Technology, Inc.
HP Partner


MSM 5.7.x deployment guide:

Highlighted
RasmusH
Frequent Visitor

Re: MSM760/MSM422 - AP's looses connection.

Hi, 

Just register to this forum because of this problem! 

I have had loads and loads of problem since 6.x.x version on my MSM765. Now using: 6.3.0.0-15824

We use msm422 and msm430 accesspoints.


-Clients having full signal strength but no access to the network. 

 

-Clients gets kicked out from the 802.1x and the Webased (guest)-login.

 

-SSID's are somtimes just dissepering. 

 

-Event logs on accesspoints just suddendly stop comming. My last is from 26 feb. (Do the "Events" on ap level work when teaming 2 MSM765.)


- Aceesspoints rebooting at least the controller events say so.

 

AP (name='CN37DWZ15W') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down') I use Layer 2 managemnet on all accessponits. 


AP (name='SG007ZVX2N') is silent. It may still be providing services but is unmanaged. Reason: (value='Secure connection to AP went down')

I am about to downgrade to 6.0.2 or if the HP-Support team tell me to use other software.


 

Highlighted
eldee99
Occasional Contributor

Re: MSM760/MSM422 - AP's looses connection.

Hi,

 

Any updates about these issues?

We're facing the same problems with version 6.2.0.0-14963

 

Kind regards,

 

Eldee

Highlighted
MH_Tan
Occasional Visitor

Re: MSM760/MSM422 - AP's looses connection.

Same thing happen in my company, we are using MSM720 controller with Mixed AP MSM320 and MSM430.

 

AP will have random reboot and same error message prompt. sometimes SSID for connection to internet line will disappear and i am not able to access to my controller UI, have reboot controller to bring back the SSID and it happen for once a week. i am using software version 6.3.0.0-15824.

Highlighted
Bryan Drennen
Occasional Visitor

Re: MSM760/MSM422 - AP's looses connection.

I am having the same probelm and it started after upgrading to 6.3.0.0-15824. I also have MSM760 with MSM422 AP's. Is there any resolution yet for this?

Highlighted
Arimo
Respected Contributor

Re: MSM760/MSM422 - AP's looses connection.

I don't recall hearing about this. Call support and we can look into this.


HTH,

Arimo
HPE Networking Engineer
Highlighted
Lion-Heart
Occasional Advisor

Re: MSM760/MSM422 - AP's looses connection.

Try with 6.4.1 or 6.5 which is more stable as per my experience.

 

Highlighted
Niko-Lizard
Advisor

Re: MSM760/MSM422 - AP's looses connection.

Hi there.

 

Running two MSM760 in team @FW 6.5.0.1-19720. Two SSID's one WPA2 and one open whit HTML and AD sign in.

Have so many entries in log that it is almost impossible to locate issue. However, I hear about these faults from clients:

 

-Clients having full signal strength but no access to the network.  

-Clients are kicked out from the 802.1x and the Web based login.

-Mac book clients sometimes sign in, and is being redirected to sign in page repeatedly.

 

Actually, I had a controller reboot the other day.

Anyone else seeing this?

 

Kind regards.