M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM760 and Firmware 5.7

 
Highlighted
DntBrnDPig
Occasional Advisor

MSM760 and Firmware 5.7

I recently tried to upgrade to 5.7 on my MSM760 controller (with about 190 WAP's consisting of 310's, and 410's)

 

After upgrading I kept getting errors that you couldnt use WEP security in 802.11n mode.  We are not running WEP in 802.11n mode - you can't.  This isnt something new in 5.7 so I am confused as to why we are getting this error message. 

 

On top of all that, the controller started acting weird.  It would completely drop all the discovered AP's and then try to discover and synchronize again.  It did that several times before it just became unresponsive and we had to do a hard reboot.

 

We went through that a couple times before I rolled back to 5.5.3. 


Has anyone else had issues like this with 5.7?

 

 

 

4 REPLIES 4
Highlighted
Ck1000
Occasional Advisor

Re: MSM760 and Firmware 5.7

Hello,

 

Since a few months, HP has deleted the 5.7 version of their download firmware page. There's a lot of major and minor bug in this version, you should stay (or downgrade) in 5.5.3 waiting a new complete version.

No more information from HP. I already had the experience of this problem and after the downgrade, all has been ok.

 

Good luck

Regards.

Highlighted
Arimo
Respected Contributor

Re: MSM760 and Firmware 5.7

Hi

 

Actually, 5.7.0.2 was removed. 5.7.0.3 has been made available.

 

Could you attach your config here? From 5.7.0.3, in a problem situation.


HTH,

Arimo
HPE Networking Engineer
Highlighted
DntBrnDPig
Occasional Advisor

Re: MSM760 and Firmware 5.7

Arimo,

 

I have since downgraded.  The problem I was having was concerning the VSC which had a WEP key on it.  After upgrading, the 5.7 version never synch'd with AP's that used that VSC.  Even though I wasnt using N radios in the first place.  The work around I had was to unbind the VSC with the WEP, synch the AP's, then reapply the VSC with the WEP and synch.  That worked, but when you are working through 200 AP's that's horrible.

 

Even then it still wasnt stable.  Ocassionally it would drop ALL the AP's and then slowly pick them back up.  In that case I had to do the 'work around' once again. 

 

5.5.4 loads up and synch's.  No problems.

 

But now I'm having performance issues.

 

 

Highlighted
Evan_ISS
Frequent Advisor

Re: MSM760 and Firmware 5.7


@DntBrnDPig wrote:

Arimo,

...

5.5.4 loads up and synch's.  No problems.

 

But now I'm having performance issues.


Have you logged a Case with HP re the issue?

 

Also software v5.7.1 (sucessor to 5.7.0.3) is available via Support, I would ask for it and test to see whether it solves the problem.