M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM760 unable to detect AP MSM430

 
Highlighted
Ivan13
Occasional Visitor

MSM760 unable to detect AP MSM430

I tried manytimes verify this issue the controller MSM760 is just able to sync up with the AP MSM430.

I had try reset-ted the AP problem still occur and tried with different unit of MSM430AP.

 

I also tried manually added the AP and still unable to discover the AP , this is abit weird, i am not sure is configuration problem or hardware issue. 

 

Anyone can advise? Below is the screenshot

4 REPLIES 4
Highlighted
Georgeisaac
Advisor

Re: MSM760 unable to detect AP MSM430

Hi,

 

APs should get IP address first.

 

Please check DHCP server is enabled on network,

 

Device  dicovery should be enabled on access port . Its on by default

 

George

newdaywireless.wordpress.com

Highlighted
Ivan13
Occasional Visitor

Re: MSM760 unable to detect AP MSM430

Attached is the DHCP relay i configured and i already checked the LAN port for apply DHCP relay on it, the LAN port is the port which connected the controller to the network.

 

Anyhow , it still the same cant detect the AP

Highlighted
Arimo
Respected Contributor

Re: MSM760 unable to detect AP MSM430

What excatly do your AP LEDs show at this point?


HTH,

Arimo
HPE Networking Engineer
Highlighted
MSMenthousiast
Frequent Advisor

Re: MSM760 unable to detect AP MSM430

Hi

if your DHCP server is directly on your LAN subnet then you dont need to use the dhcp relay option.

Also, if you have access to your AP, an easy way to see if its got an IP is by looking at the LEDs. If the power LED blinks slowly then your AP doesnt have an IP. Once the AP gets an IP, it should toggle Power/Wired/Wireless and back which means its in the discovery process.

Also, make sure the dhcp server is giving IPs in the same scope/subnet as your LAN.

Finally, check that AP Discovery is enabled on your LAN port (Controller -> Management -> Discovery)