M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MSM765 Timeout settings.

 
SOLVED
Go to solution
Highlighted
ldt0
Occasional Contributor

MSM765 Timeout settings.

Hi.

I have a MSM765 setup with a ticket system for wireless access. I have set a timeout value of 1200 seconds in the Account Profile. The problem is that when a user account is created using this profile the user account gets a timeout value of only 60 seconds, somehow overriding the value set in the Account Profile.

Mean less to say, this is frustrating users. Any ideas what to do?
7 REPLIES 7
Highlighted
Tim Maxwell
Valued Contributor
Solution

Re: MSM765 Timeout settings.

Are you using the Guest Management Software or creating the users in the MSM?
Highlighted
ldt0
Occasional Contributor

Re: MSM765 Timeout settings.

We are using the Guest Management Software, i don't know if we have an older version, it's still branded "Colubris". Could there be some settings in the management software that overrides the values in the selected account profile?
Highlighted
Tim Maxwell
Valued Contributor

Re: MSM765 Timeout settings.

Yes in the software if you go to file, preferences, and then the Guest Accounts tab there is a choice to set the idle timeout. I believe the default is 60 seconds.
Tim
Highlighted
ldt0
Occasional Contributor

Re: MSM765 Timeout settings.

I can't find any menu otions to change the default timeout.

We have two computers installed with the guest management software, and on one computer it sets the correct timeout value set in the Account Profile (1200 secs), on the other computer it only sets it to 60 secs. I have compared all available configuration options in the Guest Management Client and they are exactly the same on both computers...

I will try to find the installation media and reinstall the management software and see if it helps...
Highlighted
Tim Maxwell
Valued Contributor

Re: MSM765 Timeout settings.

I attached a screen shot of my preferences page. Does yours not have the same features? I'm fairly certain even the older versions do. The reason it would be different on two computers is that the preferences vary between installations. Even if you reinstall I believe the default is 60 seconds so it won't help.
Tim
Highlighted
ldt0
Occasional Contributor

Re: MSM765 Timeout settings.

Thank you very much for your help!
The problem is now solved. I simply had not logged in as Administrator in the Guest Management Software, as soon as I did i was able to uncheck the 60 seconds default timeout value.

I know this was a lame mistake, but to my defence i was tasked to fix this issue without any prior knowledge of the setup or system at all. You live and you learn :-)
Highlighted
ldt0
Occasional Contributor

Re: MSM765 Timeout settings.

Thread closed.