M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

MULTIPLES VSC>> DONT TAKE IP.

 
Highlighted
DanRojas
Occasional Contributor

MULTIPLES VSC>> DONT TAKE IP.

Hello team

 

I'm implementing multiple SSIDs on one AP , I'm using  controller msm764ZL .The access switch are configured:

 

interface 33

name " Wireless AP"

 

vlan 23

name " AP_admin "

untag 33

 

vlan 177

name " vlan_corp "

tag 33

 

vlan 176

name " vlan_guest "

tag 33

 

vlan 178

name " vlan_student "

tag 33

 

 

using the "tools" on the controller im pinging to the default gateway of the vlans .

 

 

when I configure the VSC guest ( need to authenticate domain controller ) , check " autentication " " access control " ... The problem is that users do not get any IP of the dchp server .

 

 

when i configure the VSC ( need to authenticate by 802.1x ) , check only " autentication " ... The problem :  users do not get ip , ip : 0.0.0.0.

 

 

but when configure the corp VSC ( its free ) , uncheck  " autentication " and " access control " ... the users  take correct of the vlan mapping.

 

are they understand my problem ?

 

please, can you recommend something ?

 

 

:(

1 REPLY 1
Highlighted
Sietze Reitsma
Respected Contributor

Re: MULTIPLES VSC>> DONT TAKE IP.

First you need to understand local forwarding or central forwarding.

 

In case of guest traffic you can choose central forwarding (check authentication + access control) in VSC and use HTML authentication. You need to configure internal or external DHCP for this VSC. You created a guest vlan on port 33, I assume that this is not what you have in mind if you want centralized forwarding for guest traffic.

 

It looks that you want to create local forwarding for corp and student. 

 

Setup Radius profile

Setup network profile name + vlan

Setup VSC Student and Corp for dot1x

Make binding. Goto Default Group -> VSC Bindings Select Student or Corp Profile and check Egress network and select the correct network profile.

Default Group -> Overview -> sync all APs

 

Make sure that you have a external DHCP running voor the local forwarding VSCs. So in your case Vlan 177 and 178.

 

Another way to configure, use 'automated workflows' (left corner above).