M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Meshing Help

 
Highlighted
Launceston Church Gramm
Occasional Advisor

Meshing Help

Hi guys,

 

I'm not as well versed in the art of networking as most of you so I'm after a bit of help to get something working that I've spent hours on - meshing!

 

We have a MSM765zl controller module in our 5406zl switch and are using mostly a mix of 422n and 460 APs.  I have a particular scenario at our school where I need to mesh two APs between 2 buildings, 1 of which is obviously cabled, the other is not.  

 

So, here is what I have done:

  1. Switch, Controller and APs running the latest available firmware as of this post.
  2. Create 2 groups on the controller; Mesh Master and Mesh Slave
  3. Group->VSC Bindings | Add the VSC bindings identically to each group (5 bindings)
  4. Group->Configuration->Radios->E-MSM460 | Configure the 460 radios identically for each group (see radios.png)
  5. Group->Configuration->Local Mesh | Configure basic local mesh settings (no security) for each group (see localmesh_master.png and localmesh_slave.png)
  6. Group->Provisioning->Connectivity | Configure the connectivity settings for both groups (see connectivity_master.png and connectivity_slave.png)
  7. Group->Provisioning->Discovery | Leave the inherited discovery settings pointing each Group's AP to the IP of the controller (can't attach anymore images, doh!)
  8. At this point I add the APs to the relevant groups and sync them
  9. The Mesh Master AP (MM-MSM460) comes back up, all green lights and happy
  10. The Mesh Slave AP (MS-MSM460) is unplugged from a configured port and then I plug in ethernet cable from a POE to the AP (for power only) - the AP sits there with a blinking power light and on the controller is greyed out.

So that's where I'm at!  Upon checking the Local Mesh Neighborhood and Local Mesh Links there is nothing listed and the Mesh Slave AP seems unresponsive with its power LED blinking.

 

I assumed that upon booting the Slave AP it would see and connect to the Master AP and then get it's IP from DHCP and report back to the controller.  I've clearly got something wrong, would really appreciate some assistance.  Have searched the net but haven't found a definitive guide and the HP manuals seem to allude to what needs to be done without providing A-Z instructions for dummies like me!

 

If you can help and need any more info then please let me know.

 

Cheers! 

1 REPLY 1
Highlighted
Richard Litchfield
Respected Contributor

Re: Meshing Help

Some documentation links that may be useful:

Original Colubris Technote on meshing

 

Can't find the updated URL, so the doc is attached.

 

Follow the instructions in the attached doc (based on firmware 5.7), and you should end up with a working mesh link. The remote AP ethernet port will be in the same untagged VLAN as the local discovery, with a matching IP address.

 

If you want to carry additional VLANs, just tag the VLAN to the local and remote AP ethernet ports (on the switch).