M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

No connectivity for wireless users, VLAN - VSC binding issue? (MSM710 Controller with MSM310 APs)

 
SOLVED
Go to solution
Highlighted
mombix
Visitor

No connectivity for wireless users, VLAN - VSC binding issue? (MSM710 Controller with MSM310 APs)

I've build a network with MSM710 Controller and MSM310 APs. On Conttroller ingrss (LAN Inerface) only is used with Management VLAN untagged and two VLANs for VSCs (wireless Users Guest and Intranet) tagged.

The ports on switch have same config for controller and APs (Management VLAN native and VLANs for VSCs tagged).

The controller software is 5.5.3.0-01-10326. All APs are in inventory up and running.

VSCs are configured with PSK and SSID-broadcast. And network profiles are mapped to ingess port on VSC. In AP-Group-Config the VSC is mapped to egress-port to its VLAN.

When user try to connect the authentication works fine. But no DHCP is working. Test with static IP are aso failed.

 

Please help!

 

 

Thanks in advance!

Tobias

1 REPLY 1
Highlighted
mombix
Visitor
Solution

Re: No connectivity for wireless users, VLAN - VSC binding issue? (MSM710 Controller with MSM310 APs

Hi,

 

i´ve unchecked in time unsued "Authentication" and "Access control" on VSC -->  the WLAN-client is getting IP from my firewall.

After unchecking gatewaybinding the client can work in its mapped VLAN.

 

the solution works fine for start. Implementing of  802.1x is planned in future. :-)

 

By Tobias