M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

No ip address with 802.1x auth on 5Ghz radio

 
Highlighted
lroo
Occasional Contributor

No ip address with 802.1x auth on 5Ghz radio

I've à strange thing; We've the following setup: msm760 running version 5.5.3 (with fix) msm430 access points. Win2003 domain controller and radius server. Radio 1 is 5ghz à/n radio 2 2.4ghz b/g/n we do 802.1xauth via radius/AD. We can connect to radio 2 with 802.1x and everything works, authenticated and à ip address. But on 5ghz radio we can connect (shows authenticated, in radius log and controller) but we won't get an ip address. When we Change the authentication type on the vsc from dynamic to psk, we will get an op address. The vsc bindings on both radio's are the same. Anyone an idea.? Help? Luca
MASE Network Infrastructure 2011,
MASE Wireless 2010,
CCNA,
CCNP Switch.
2 REPLIES 2
Kell van Daal
Respected Contributor

Re: No ip address with 802.1x auth on 5Ghz radio

Are you using the controller to do the authentication, or are you letting the AP do the authentication? (in the VSC profile -> Use controller for: Authentication").

 

I would try switching and see if that helps. Note that you will have to make sure you have the right RADIUS clients defined on your RADIUS server (IAS? Since you are using Windows 2003). If you use the controller for authentication, it needs the controller defined. If you don't use the controller, you need all APs defined.

 

If you use the same VSC for b/g/n/ and a/n, there shouldn't be any differences. If you still have the problem, I would advise you to open a support case:

 

To log a case online, go to: https://h10145.www1.hp.com/help/help_questions.aspx?l2id=48&SelectedTab=3

 

To log a case over the phone, go to the following site to find the phone number for your country: https://h10145.www1.hp.com/help/Help_ContactInfo.aspx?cwp=2&SelectedTab=2

lroo
Occasional Contributor

Re: No ip address with 802.1x auth on 5Ghz radio

Hi Kell,

 

The controller is doing the authentication.and the authentication is working fine, it say's authenticated in the radius log and in the controller client info.

 

I opend a case more then a week ago at support but still no response, so i thought let try the community forum :-)

 

thanks so far.

 

MASE Network Infrastructure 2011,
MASE Wireless 2010,
CCNA,
CCNP Switch.