M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

 
Highlighted
RobWIFI
Occasional Advisor

Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

I have multiple production 760's running 5.3.6 and like Access Points.

 

My issues comes when swapping out or adding new 5.5.1 units.

 

We've noticed that the new 5.5.1 APs will not always cycle up and synch with the 5.3.6 controller.

 

LAN based APs (non discovery/connectivity) sometimes work. Anything set for discovery comes up as and Invalid Firmware.

 

Anyone else having these issues?

 

A 5.5.1 firmware upgrade on the controller is not viable. Our back end is specifically set up (SOAP) to work with that version and we have literally hundreds of 710/760's out in the field.

 

 

5 REPLIES 5
Highlighted
Patrick R
Frequent Advisor

Re: Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

In order to have the controller discover, update and push the config to the AP's it needs to have the same firmware revision as the AP or later. In this case you will need to get the 5.5.1 or later for the controller otherwise it is not going to work.

 

If you have a registered software care pack for the controller you are entitled to get them form your my procurve account or at the support

Highlighted
RobWIFI
Occasional Advisor

Re: Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

5.5.1 is not an option on the controller side.

 

Currently we are downgrading all 310's and controllers coming in with 5.5.1 to 5.3.6

 

 

I was wondering if anyone else had issues with a 5.3.6 controller pushing firmware to 5.5.1 310 APs and if so have they developed a workaround or automated process...

 

 

Highlighted
RobWIFI
Occasional Advisor

Re: Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

To add -

 

You can push 5.3.6 to a 5.5.1 AP via the LAN port and get it to cycle and synch - it just doesnt always work.

Highlighted
Patrick R
Frequent Advisor

Re: Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

RobWIFI,

I dont think there is going to be a fix/work around for this as it is the standard process, the only solution for this is going to be downgrading the AP firmware manually to the AC version and rediscover them.

 

If it sometimes works that is fine but in case you face a problem you wouldn't get assistance from HP with such settings.

 

In the future if you decide to buy the new MSM430 and MSM460, you will not have the 5.3.6 for them as the starting FM for this model is 5.5.1

Highlighted
RobWIFI
Occasional Advisor

Re: Production 760 running 5.3.6 issue accepting new 5.5.1 310 access points?

Is HP still shipping gear with 5.3.6?

 

The 710/760 and associated 310 AP is a standard product set we use. I'm wondering if we can work with HP to ship us gear with only the 5.3.6 (or earlier) load.

 

 

Is that possible?

 

 

Thanks for yoru comments and assistance, much appreciated.