M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Router 3CRWER300-73 cannot access HTTPS website

 
Highlighted
duli_1
Occasional Advisor

Router 3CRWER300-73 cannot access HTTPS website

Hello:



I just bought a Wireless 11n Cable/DSL Router 3CRWER300-73.



I have already made the firmware update to the latest version available on 3com support site.



I´m experiencing a strange problem. This router can access a particular website with encryption (SSL - HTTPS), but it gets intermittent timeouts. I can access this website from everywhere and even if I replace this 3com router for my previous Trendnet or if I plug directly to my modem, then it works just fine.



The problem is pages start to get loaded, then after a long time the browser tells me the server is not responding (network timeout). I can see on the status bar of firefox the message "Connecting to marzagao.com.br...." Bu it neves gets out of there...



Something is really wrong with that. The website in question is https://marzagao.com.br (it´s a CentOS server running apache).



And the strangest thing is other https sites work with the router.



I´ve opened a service request on eSupport 5 days ago but the support I got didn´t help, as the help guy told me to open some ports in firewall, which obviously wouldn´t help, since I´m not "providing" web access with my router, but I´m trying to access another website, so I don´t need any open ports.



Any pointers are welcome, otherwise I´m gonna have to return this router and stay with my old trendnet.



Thanks a lot.



Luis Felipe




This message was edited by duli on 4-8-10 @ 8:16 AM
11 REPLIES 11
Highlighted
duli_1
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello:



I just bought a Wireless 11n Cable/DSL Router 3CRWER300-73.



I have already made the firmware update to the latest version available on 3com support site.



I´m experiencing a strange problem. This router can access a particular website with encryption (SSL - HTTPS), but it gets intermittent timeouts. I can access this website from everywhere and even if I replace this 3com router for my previous Trendnet or if I plug directly to my modem, then it works just fine.



The problem is pages start to get loaded, then after a long time the browser tells me the server is not responding (network timeout). I can see on the status bar of firefox the message "Connecting to marzagao.com.br...." Bu it neves gets out of there...



Something is really wrong with that. The website in question is https://marzagao.com.br (it´s a CentOS server running apache).



And the strangest thing is other https sites work with the router.



I´ve opened a service request on eSupport 5 days ago but the support I got didn´t help, as the help guy told me to open some ports in firewall, which obviously wouldn´t help, since I´m not "providing" web access with my router, but I´m trying to access another website, so I don´t need any open ports.



Any pointers are welcome, otherwise I´m gonna have to return this router and stay with my old trendnet.



Thanks a lot.



Luis Felipe




This message was edited by duli on 4-8-10 @ 8:16 AM
Highlighted
duli_1
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello, thanks a lot for the reply.



Well, I just found out the problem was a simple typo on my apache's ssl.conf file.



The ServerName directive under <VirtualHost _default_:443> was lacking the specification of the port (443). So changing it to:



ServerName myserver.com.br:443



has solved the issue.



Thanks.






This message was edited by duli on 4-6-10 @ 11:05 PM
Highlighted
duli_1
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

No, it was not a solution.



Problem still persists.



If I unplug the router and connect my computer directly to the modem, then it works...



Any pointers?



Highlighted
onemanarmy
Occasional Contributor

Re: Router 3CRWER300-73 cannot access HTTPS website

try turning off router's firewall.. it gave me a lot of troubles like this.



if this solves, you have to configure it...lemme know



Highlighted
duli_1
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello:



Yes, I´ve already tried that, with no success. Disableing firewall does not help.



:(



Thanks



Highlighted
rfurb
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello duli,



I have just bought this router, updated it with the latest firmware version (1.11.01) and the access to the site you have mentioned is working perfectly for me.



Regards,



rfurb

Highlighted
duli_1
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello, rfurb:



The problem is more likely to happen when using firefox (I also had it using google chrome).



Well, since you've got the same router, I ask you please if you can help me testing it!



Please open the website below in firefox:



https://marzagao.com.br:4433/horde



The login is demo and the password is demo.



Nevermind the certificate warning. It's self signed.



Please, navigate a little, keep clicking in the links. If you use firefox and your router is exact as mine, eventually your browser will stop navigating this specif site (it simply hangs), although you will be able to navigate again after some minutes.



Sometimes it happens on the second click. Sometimes it takes a fewer clicks longer. Please, if you can, try it.



If it hangs in firefox, then you can try on another browser like windows explorer or opera and you'll see it won't hang.



Of course you're thinking it's a firefox issue. Well, it's not, because if I change the router for another one then it all works. And I also got the trouble under google chrome (on Linux).



I'd be very glad if you help me performing these tests.



Thanks a lot!



Luis Felipe



And



Highlighted
rfurb
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello Luis Felipe,



 



I have tested here at two computers which use Firefox and the problem did not happen, even clicking on



all items in your web site continuously during more than 15 minutes.



 



Regards,



 



Rubens

Highlighted
duli_1
Occasional Advisor

Re: Router 3CRWER300-73 cannot access HTTPS website

Hello, Rubens:



Thanks a lot for you patience and help!



It seems then the problem is with my specif router.... Anyway, I'll just forget it and stay with my old one, with which everything works.



Thanks!