M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Static route on a 3CRWER100-75 ?

 
Highlighted
jslegers
Occasional Visitor

Static route on a 3CRWER100-75 ?

Hello,



I have the following situation.



3Com router with IP address 192.168.64.254 (lan) with subnetmask 255.255.0.0.

I have a couple of servers (test environment) attached to this unit via a switch.



Servers are as follow :



Server 1 = 192.168.64.200

Server 2 = 192.168.64.204

Server 3 = 192.168.65.204

Server 4 = 192.168.66.204

Server 5 = 192.168.67.204



All of the servers can ping each other. Server 1 and 2 can ping the router. Only server 3, 4, 5 can't ping the router. I have tried to make an static route in de router which is as follows :



Network address 192.168.65.0

Subnetmask 255.255.0.0

Gateway 192.168.64.254



I still can't ping the router from server 3. Is this a known issue of static routing ? This is also the problem with server 4 and 5.



John

3 REPLIES 3
Highlighted
Luckycharms
Frequent Advisor

Re: Static route on a 3CRWER100-75 ?

What is the Network Mask on your failing servers (3,4,and 5)?

Highlighted
jslegers
Occasional Visitor

Re: Static route on a 3CRWER100-75 ?

The failing servers also have sm of 255.255.0.0 and gateway 192.168.64.254.



I'm using the latest firmware.

Highlighted
Luckycharms
Frequent Advisor

Re: Static route on a 3CRWER100-75 ?

looks like the 3Com device only uses 24 bit mask even when its configured for 16 bit.



Try a PING from 3Com to the server if the 3Com has a "Tools" GUI somewhere. does that work? if not then call their support sounds like a bug.