M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Strange WAP Issue

 
Highlighted
ChrisEldridge
Occasional Visitor

Strange WAP Issue

Hi all,

I'm relativly new to this, so please excuse my feeble attempt to explain the issue i'm having.

 

I work in a large building which is the HQ for the company I work for.

 

The building is seperated into 4 sections which include both the ground and first floor and in each section we have a number of MSM460 access points. The all connect to edge switches (HP Procurve 2600 switches - have a stack of 3 48 port switches in each section of the building) that then link to our core switch which our wireless controller is also connected to.

 

All sections of the building allow connectivity o all networks without a hitch, but one section although it broadcasts the networks will not allow you to connect to it.

 

Any help would be great.

Any more infomation, please ask.

 

Thank you

 

Chris

2 REPLIES 2
Highlighted
ChrisEldridge
Occasional Visitor

Re: Strange WAP Issue

What I forgot to mention is that when you attempt to connect to the wireless network, it asks you for authentication, then once that it put in, it hangs. Sometimes it will throw out a 169 address but not always.

Highlighted
Vince-Whirlwind
Honored Contributor

Re: Strange WAP Issue

I wonder if the WIreless VLAN in that section of the building is either not configured on the Core switch, or the IP address of the IP Helper address is not configured or misconfigured on its Core VLAN interface?