M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Team of 2 MSM760 - Problems

 
Highlighted
Julio_Cassettez
Occasional Contributor

Team of 2 MSM760 - Problems

I have a team of 2 MSM760 controllers (let's say con1=master controller, con2=non-master controller).  We're running 5.5.2.4-01-10021 software.  

 

We have 3 VSCs.  Two of them are not access-controlled, but use 802.1x authentication.  Those 2 seem to work OK.  The 3rd VSC is for guest users.  The 3rd VSC is access-controlled but uses no authentication.  It's the 3rd VSC that's having big problems.

 

Sometimes, guest users that associate to an AP that's connected to con2 stop working.  They still have an IP address, their wireless connection appears to still be associated to the AP and have good signal, but they can't even ping their default gateway.  Guest users are bridged at the controller to an upstream router (which is their default gateway).

 

Not all clients on that AP are affected either.  I was able to reproduce the problem once and do packet captures.  I had 2 clients.  One that worked and one that didn't.  I had both clients ping their default gateway constantly.  The one that worked, I did a packet capture at con2 and saw the inbound echo request received on the tunnel from the AP and con2, based on another capture, forwarded it out a tunnel to con1.  On the client that didn't work, I saw the inbound echo request received on the tunnel from the AP but con2 did nothing with it based on other captures of every interface on con2.  So con2 dropped the echo request.  

 

HP wireless support has been working on it for 3 weeks.  They even said they could reproduce the problem in their lab.  For now, we've stabilized the network by isolating con2 from the network.  So all APs register with con1.  HP wireless support and other higher ups at HP say they've never seen such a problem.  And their teaming software is "rock solid".  Well, we've had nothing but problems with these things. 

 

Can anyone provide insight?

1 REPLY 1
Highlighted
snaslund
Occasional Visitor

Re: Team of 2 MSM760 - Problems

We had the same issues using AD authentication in a team environment.  User that connect with the second controller could not authenticate.  We solved it by logging into the command line interface of the second (non-leader) controller and joining it to active-directory.  This is required after EVERY controller restart.  You cannot do it from the web interface because it does not give you the option.  Don't believe that no one else is having problems like you are.  We went through months of troubleshooting various issues with these controllers.  I think HP is in denial that there are serious issues.

 

Steven Naslund