M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Use only the LAN port but using Access Control i teamed scenario

 
Highlighted
Stigge1000
Regular Visitor

Use only the LAN port but using Access Control i teamed scenario

I got a customer with 5 teamed 765, they only use the LAN ports, they want to use a third party Radius server for Guest Access.

I can see that in the configuration they have vlan (different for different VSC of course) but it seems that they pointing to the Internet port (which is not in use). In the Port configuration page, I can see that the Internet port are green, but in the switch it isn´t activated. 

Now, they have enabled Access Control, set it in the guest vsc, but how should they get the traffic in and out on the LAN port? They have a guest VLAN (using WPA) that we thought we could use if we used it as the egress vlan from the Access Controlled Guest VSC.

But:

1. The Egress vlan choice in VSC is empty

- Can we create a new VLAN with IP and use?

2. Of course the Guest client don´t get any IP address (got a log that says "

Wireless clients using this VSC will not be able to get an IP address dynamically because the DHCP relay is disabled."

- How can you change this in a teamed site?

- And why does it think the VSC want a relayed DHCP?

Does anyone used this kind of setup before?

 

 

3 REPLIES 3
Highlighted
Lmm_1
Honored Contributor

Re: Use only the LAN port but using Access Control i teamed scenario

For teaming, you should use the DHCP relay option and "Extend VSC egress subnet to VSC ingress subnet". For traffic in/out on LAN port, you need to create a Network Profile, VLAN and interface, then use it as egress mapping for that VSC, DHCP request will be forwarded there.

Highlighted
Stigge1000
Regular Visitor

Re: Use only the LAN port but using Access Control i teamed scenario

The strange thing is that all vlans are mapped to the internet port. Anyway I tried to set a Network Profile, VLAN and interface. But the IP are not possible to set....the fields are grayed out???

I think a upgrade of the firmware would be a good idea, because it´s only 5.7 and I know that in 6.0 and above, lots of this strange behaviours are cured.

To get it all to work I need to set a egress vlan, but when I can´t set a IP on the VLAN, it seems to be impossible.

Highlighted
Lmm_1
Honored Contributor

Re: Use only the LAN port but using Access Control i teamed scenario

It is possible, it is done at the controller level. I´ll try to get a screenshot.