M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

VMT 5.3.1 can't connect to MSM760

 
Highlighted
Occasional Visitor

VMT 5.3.1 can't connect to MSM760

Hello!
Because of using new HP MSM320s in our network (Firmware revision: 5.5.1.0-01-9677) we had to upgrade the MSM750 to Software version 5.5.1.0-01-9677, too.

Since that, the Visitor Management Tool (VMT), Version 5.3.1.0 (build 115) cannot connect to the controller MSM760 anymore.

When repairing connection, error "firmware not supported" appears.

On HP IT Ressource System, no new VMT can be found. Where can I get the patch?

Thanks in advance!

Best regards, Joerg

Which

 

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. - Hp forum Moderator

1 REPLY 1
Valued Contributor

Re: VMT 5.3.1 can't connect to MSM760

You'll have to contact HP and get the latest version of the Guest Management Software. They've changed the location of all of the updates and patches.
Tim