M and MSM Series

Re: "lost" MSM430 from MSM710

Go to solution
Occasional Collector

"lost" MSM430 from MSM710

There are 4 MSM430 connected via Phihong POE36U-1AT-R to HP 4204VL, managed by MSM710. There is a 5th one in a different room.

SInce the weekend none of the 4 is recognized by the 710. The 5th is working. If I change the 5th with one of the 4, it is working there, too. If I bring any of them to the 5th's place, it is not working there neither.


when the device is connected, after a short time the power led turn on and after a short flash start to ligth. Then the 2nd wifi led is flashing, the two middle (network and wifi 1) are flashing together, maybe once in a second.

DHCP has assigned IP to its MAC. It gets IP immediately and pingable. 710 didn't find it neither during rescan.

I tried to reset in several ways: I tried to release the reset button after one long flash, 1 long and n short flashes where n is 1, 2, 3, 4, 5. Didn't change anything. Once I released the button, it became pingable in 1-2 seconds and went back to the recently described lighting mode.

I am not able to reach the device via https://ip

Q1: Do you have any idea what could happen, why we "lost" those devices?

Q2: why the reset doesn't work? or should I remove from the current network for this?

Thanks in advance for any idea.

(ps: SSID doesn't show up in that room)

Thanks for the collaboration, Fishow

Re: "lost" MSM430 from MSM710



What is the IP Address that you are trying to ping or access. If you are tyring to ping any user defined IP address, try  to ping (Factory default IP) from your PC (Eg: by configuring it with

Alternatively check the AP status by connecting through a console cable


To reset the AP to factory defaults, press the button until the status lights blink three times, then release.

Refer installation guide for Factory default procedure:





Thank You!
I am an HPE Employee

Accept or Kudo

Valued Contributor

Re: "lost" MSM430 from MSM710

Hi Fishow,

Did anything change? lightning? power outage?

1. Reset ap - uplug ap, hold reset button, plug ap in. release reset button once all the lights flashed 3x time. The ap goes into a different mode if you hold reset for 6 seconds. (I have had to do reset upto 6x on MSM460's before they actual reset, which are almost the same as 430)

2. It sounds like your provisioning has been lost. the reset above should set it to factory default and dhcp, and clear provisioning settings. Then the controller should pick them up. The way you describe the flashing sounds like the aps looking for the controller.

3. Check that the controller is not waiting for you to confirm the aps. Sometimes they are seen as "suspicious" and you must accept them on the controller.

4. Also check that the controller is not trying to configure static ip addresses under provisioning.


Occasional Collector

Re: "lost" MSM430 from MSM710

Thanks for all the replies!

Meantime I had a chance to contact HPE Support and after several tests also via shared screen, they sent a replacement - and that works. So most probably the 4 devices from one shipment (neighbour serial numbers) went wrong during the past weeks,

Thanks for the collaboration, Fishow