MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

8/20q Fibre Channel Switch Java Issues

 
Ricknsa
Frequent Advisor

8/20q Fibre Channel Switch Java Issues

Hello, I am fighting an issue of bringing up the gui for my 8/20q Fibre Channel Switch, I probally have not logged into it, in a few years. I needed to move some things around, but now when I do try to login from IE, it tells me that my java version is not 1.4.2. I have installed that old version on 3 different computers, and tried various IE versions 8, 9 and 11. Not a single one of them seem to work. Does anybody have any idea??  

Amazing that Java versions would screw the Admin IT world so bad, and even worse, people keep using it to program with??  Cant figure that one out either. 

2 REPLIES 2
giladzzz
Honored Contributor

Re: 8/20q Fibre Channel Switch Java Issues

hi

go to java site and look for old versions and download

jre-7u21-windows-i586.exe  usually works

http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html#jre-7u21-oth-JPR

 

if not connecting with Putty always works CLI is not very difficult depending

what you need to do

Regards

 

Ricknsa
Frequent Advisor

Re: 8/20q Fibre Channel Switch Java Issues

I tried that version as well as 5 others, and also tried to use Fire Fox as well. Still cannot connect to the switch.