MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

AUTO PATH 1.04 on NT4

 
Stefano Colombo
Regular Advisor

AUTO PATH 1.04 on NT4

I've installed surestore autopath 1.04 on a NT4SP6 server but when starting the client it shows the server ( localhost ) down .

How can I check where it fails ?
2 REPLIES 2
kris rombauts
Honored Contributor

Re: AUTO PATH 1.04 on NT4

Hi Stefano,

as far as i could find references ,V1.04 is for Windows 2000, not for NT4. The V1.04 readme file confirms this (see attached).

What you can run is the Autopath GUI part on a remote client PC, but the server with the FC cards should be W2K for this version.

The latest version for NT4 is V 1.05 since a while, try to get hold of a copy of this install media, if you have a license of a older version, you should get a free update to V1.05 from HP, check with you support contacts.

regards, Kris
Highlighted
Eugeny Brychkov
Honored Contributor

Re: AUTO PATH 1.04 on NT4

Stefano, did you start Autopath server? If you installed it as a service server will start automatically, but if not, then you should run it manually from the desktop clicking 'Start HP Autopath server'
BTW, do you have Pentium4 machine?
Eugeny