MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Booting from san!!

 
David Devlin
Advisor

Booting from san!!

I have many servers already booting from san with no problems. The servers are all ml 370 g2. I am tring to boot an ml 370 g3 the same way but when trying to install windows I get a message telling me that windows can't find any hard drives and the setup cannot continue. I gave the same server access to one of the lun's that another server boots from, and it came up fine. Does anyone know what might be wrong? Thanks
4 REPLIES 4
Eugeny Brychkov
Honored Contributor

Re: Booting from san!!

What's the hardware - disk array and FC card installed?
Double check permissions for newly created LUN
Eugeny
David Devlin
Advisor

Re: Booting from san!!

The controllers are hsg80's
FCA's are Emulex LP8000
the san is in dual redundant configuration

Here is what I've done,
created a mirror
Created the lun no access lun no. d120
Connected the fibre from server to san switches
Enabled access to the connection
set the boot parameters on the emulex bios
booted with a win 2k cd and selected f6 to select my emeulex cards using the latest emulex drivers.

here are the details
Lun = D120
Unit_offset=100

I have built about ten servers the same way and had no problems. Strange!!!
BR765573
Occasional Visitor

Re: Booting from san!!

David,

I hope you got this fixed in the end, we had a similar issue, and it turned out to be a zoning & path problem.
There is only one initial path that Windows Setup can see, in our case the Primary Zone & 2nd controller path. Anything else and it would bomb out with your "unseen disk error" or "Boot device inaccessable" (blue screens)

We always have to disable the 2nd HBA & select those path (and controller) details above in the Boot BIOS of the HBA.

All the best,

www.kimberly-clark.com
David Devlin
Advisor

Re: Booting from san!!

Thanks. I still haven't fixed it, no time you see. I have no zoning on the switch however, you are right about the ports when building a server. What I find best, contrary to the booting from san white paper, is to create the lun and only present the first port on the first HBA until the server is built a secure path is installed. I will let you know when I have cracked it tough.

Cheers

Dave.....