MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Business Copy Mount

 
BR824100
Advisor

Business Copy Mount

Hi

I have separate snap/mount jobs to a backup server. After being backed up these are unmounted and deleted. This has worked fine for the first three jobs (each of which snaps/mounts 4 disks each) but when I run the fourth the snap is fine but the mount job brings up the following error:

No suitable LUN could be chosen for the mount


By this time all the other disks have been backed up and unmounted.

Any ideas what maybe causing the error for this one job but not for the others?

EVA3000 with BC2.2 mounting to a Win2K server.
2 REPLIES 2
BR824100
Advisor

Re: Business Copy Mount

Here is the log file it is generating.
CA1210936
Occasional Visitor

Re: Business Copy Mount

Daniel,

I've had a similar problem with an EVA3000 mounting to a Win2k3 server.

There seems to be an issue with Windows keeping a LUN in a reserved state when regularly mounting and unmounting to the same defined mount target.

We found that a reboot of the server after the UNDO of the snap job, before the snap job runs again, seems to work.

Our snapclone and mount jobs are all scripted in a SQL schedule so

Obviously, a reboot of a server isn't ideal but it provided us with a dirty fix until we nail down exactly why the mount isn't working.

Hope that helps until someone wiser than I finds a fix.