MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't delete failed array

 
mojoaverage
Visitor

Can't delete failed array

I'm trying to delete a failed array and I'm getting this message using the GUI ACU.  Would someone shed some light on this message and what we might do to delete the array?

 

Operation has failed with an unknown error.  Please restart the application and attempt the operation again.

 

The array is 8tb, made up of 4 logical drives, RAID5.  Initially I tried deleting the entire array twice and got this message.  Then I tried deleting just one of the 2tb logical drives and got the same message.

 

HP Storage Works MSA 1500CS - Modular Smart Array 1000 Controller - MSA20 External Shelfs - HP ProLiant DL360 Server - Windows 2003 SP2 Standard Server - 45TB's of usable storage.

 

Array Configuration Utility version 8.50.5.0

 

Also I can't get to the command line prompt.  I'm using HyperTerminal on a Win7 Pro laptop.

I have the Command Line reference guide.  The cable and laptop I'm using can get a cmd line prompt on another MSA1500 we have.  Hyperterminal settings are 19200 - 8 - None - 1 - None

 

This unit has had problems in the past and we're concerned about it booting back up if we shut it down.  If you need additional information let me know.

 

Thanks for your time and consideration

 

1 REPLY 1
Jan Soska
Honored Contributor

Re: Can't delete failed array

Have you tried to reboot you MSA1500 ? (at least management)?

 

Jan