MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Configure MSA 1050 SAS and 2 DL 380 Gen10 servers to VMWare vSphere 6.7 U2

 
MauroC-ATU
Occasional Visitor

Configure MSA 1050 SAS and 2 DL 380 Gen10 servers to VMWare vSphere 6.7 U2

Hello,
I write from Italy and I have a problem similar with MSA 1050 SAS and 2 DL 380 Gen10 servers and same cables but with VMWare vSphere 6.7 U2.
Configure MSA storage with Pool, Disk Group, Volume and Mapping.
I connect to the first ESX server and create the datastore by connecting it to the MSA volume and it works;
I connect to the second ESX server I try to create the datastore but I don't see the MSA volume.
It appears that the first server exclusively uses the volume.
The Firmware and BIOS are all updated.

Do you have any idea what to do?
Could you tell me how I had to configure MSA and Server?
Thank you and good day.

Mauro.

 

P.S: This post was moved as a new topic from MSA 1050 SAS connected to VMware 6.7 U1 - Moderator

1 REPLY 1
Highlighted
Shwetha3
Frequent Advisor

Re: Configure MSA 1050 SAS and 2 DL 380 Gen10 servers to VMWare vSphere 6.7 U2

Hello,

Please refer SMU user guide below and make sure the volume mapping is configured appropriately 

Also, it could be a firmware/driver compatibility issue of adapter on second esx host. 

I would suggest, you capture vmsupport logs and MSA store.zip logs and contact HPE support for further assistance.

 

SMU User guide: 

https://support.hpe.com/hpsc/doc/public/display?docId=a00017707en_us

Other useful references for MSA 1050 SAS 

http://h17007.www1.hpe.com/us/en/storage/info-library/index.aspx?cat=msa&subcat=MSA_1050#.XSx7degzZPY

I am an HPE Employee