MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 3000 problem!!!

 
SOLVED
Go to solution
Toni Cerkez
Occasional Advisor

EVA 3000 problem!!!

We bought refurbished EVA 3000 2C2D with 2xHSV100 controllers VCS HSV100-V4007, there is also 2x SAN switch and management server- FUJITSU SIEMENS RX200 S2. We connected everything and all seems to be all right. But when we connect via web interface on one of the switches only port which is connected with server is all right, the others are yellow-baypassed.in log there is error Port1 & Port3 did not receive LIP (F7) within timeout.in attachment are pictures of problem.we also installed EVA COMMAND VIEW on management server but EVA COMMAND VIEW does not see enclosures.
9 REPLIES 9
Uwe Zessin
Honored Contributor

Re: EVA 3000 problem!!!

Toni, you need to give us _a lot_ more information.

- what kind of "SAN switch" is this?
-- I don't recognize it from the GUI

- _how_ did you cable the EVA3000?

- what is the output on the HSV100 controllers Operator Control Panel (OCP)
-- if it is all zeroes, you must enter a WWN and checksum first
-- as long as this has not been done, the controller ports do not log in to the switch
.
Toni Cerkez
Occasional Advisor

Re: EVA 3000 problem!!!

The SAN switch is Emulex model 352 runs at 2Gb/s. We cable the EVA3000 like on this picture in attachment and we entered a WWN.
Uwe Zessin
Honored Contributor

Re: EVA 3000 problem!!!

I think that is a loop-only switch. The EVA by default talks Fibre Channel Fabric protocol.

The system provides a "direct-connect" mode in which it talks FC_AL protocol on the host, ports, too. But this is only supported if a (single) server is attached directly to a (single) EVA port. And only some operating systems are supported in this mode.
.
Toni Cerkez
Occasional Advisor

Re: EVA 3000 problem!!!

So what i need to do to resolve a problem?
Highlighted
Uwe Zessin
Honored Contributor

Re: EVA 3000 problem!!!

Replace the Emulex switches with Fabric-capable ones.
.
Toni Cerkez
Occasional Advisor

Re: EVA 3000 problem!!!

Ok , thank you Uwe so much! Which swich do you recommend? what would be enough for this equipment?
Uwe Zessin
Honored Contributor
Solution

Re: EVA 3000 problem!!!

I recommend a used pair of 2 GigaBit Brocade switches.
.
Toni Cerkez
Occasional Advisor

Re: EVA 3000 problem!!!

We have IBM TotalStorage Storage Switch L10 can we use this one? It looks the same like model 352! i ask you that because Brocade switches are expensive and i whant to be sure that i MUST spent this money, which model do you recommend?
Toni Cerkez
Occasional Advisor

Re: EVA 3000 problem!!!

hello uwe!
we plan to buy 2x "DS-C9124-0-K9 â Cisco MDS 9124 4Gbps FC switch with 8 ports active", what do you think it will be good?

here is the link: http://www.cisco.com/en/US/prod/collateral/ps4159/ps6409/ps5987/ps7079/product_data_sheet0900aecd8057451f.html