MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 5000 + esx 3.5

 
Jason McManaman
Occasional Visitor

EVA 5000 + esx 3.5

Does anyone know if HP has an update to allow vmware esx 3.5 compatibility with eva5000?
1 REPLY 1

Re: EVA 5000 + esx 3.5

We were advised by HP that the EVA 5000 would be certified for VCS 4.xxx by last May. We are still waiting.