MSA Storage

Re: Exasperating problem logging into an MSA 1510i

Occasional Advisor

Exasperating problem logging into an MSA 1510i

HI --


I have an MSA 1510i unit on a remote network that I have serious problems logging into. I can only successfully log into this device about 20 percent of the time. And I don't know why I can (or cannot) log in when I do (or don't).


I open a browser (ANY browser) and point it to the unit's management IP address (either http:// or https://; it seems to make no difference to whether I do or don't log in).


I am presented with the login prompt. I enter my user ID and password.


What follows is a fusillade of status updates on the browser's status line about how data is (supposedly) being loaded from  the requested IP address. Eventually I wind up with a white screen, with the blue banner with "HP Storage Management Utility v2.01.100" across the top, and "Loading" in the center of the page with that blue box moving back and forth. And back and forth. And back. And forth. Eventually the status messages cease and the browser assumes the page has been loaded (I even get the reload icon). But the blue box keeps moving back. And forth. And back. And forth. That's all I get.

Twenty percent of the time, I will actually reach the SMU's home page and can do something useful. The rest of the time, all I get is the blue box moving back and forth. Reloading the page (several times, even) does not help.

I don't know why this doesn't work as many times as it doesn't. I don't know what is diferent about the times it does work. I have tried four different browsers on multiple PCs. I have even connected via RDP to a PC on the remote subnet and tried to access the SMU from it (as opposed to trying to reach it from here via a VNP pipe). But because this is a remote system, I'm not there to see what's going on locally (or, for that matter, to reboot the unit).

And then there are those (few) times when I go through the exact procedure, and lo and behold, after a few blue-box back-and-forths I get the SMU home page!

Why is this happening, and what can I do to fix this?





Honored Contributor

Re: Exasperating problem logging into an MSA 1510i

Sure that it is an MSA 1510i?


The MSA 1510i have no Web Management.

It was configured with the HP Storage Management Utility.


Google this:

"HP StorageWorks 1510i Modular Smart Array - Configuration Procedures"

I'm not an HPE employee, so I can be wrong.
Acclaimed Contributor

Re: Exasperating problem logging into an MSA 1510i



Is this a MSA2000 G1???

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Advisor

Re: Exasperating problem logging into an MSA 1510i

Configuring the MSA1510i

These instructions discuss the SMU Initial Configuration Wizard.

These documents are available on the MSA1510i Documentation CD and MSA1510i web site: .

  1. Install, connect and apply power to the network devices as detailed in previous sections of this document.
  2. Obtain the IP address assigned to the MSA1510i controller management port:
    1. Press the arrow buttons on the LCD panel to scroll through messages, until the following message is displayed:

      603 Port MA0 IP < (less than) address (greater than) >

    2. Record the management port IP address.
  3. From the server or a workstation on the MSA1510i LAN segment, open a Web browser and enter the address obtained.
    NOTE: To access the MSA, the IP Address of the management device may need to be modified to be in the same subnet as the default address of the MSA management port.
  4. When prompted, enter the following default access permissions:

    Username: root

    Password: root

  5. When prompted, enter a unique user name and password.
  6. When prompted:
Occasional Contributor

Re: Exasperating problem logging into an MSA 1510i


Have you ever found a solution?

I found that if I run SMU from IE 6 it works fine at every start, but newer browsers do the same thing as you experienced.