MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Fabric Manager 3.2(1) fails Install at beginning

 
Phil_129
Occasional Visitor

Fabric Manager 3.2(1) fails Install at beginning

I've got a big welt on my forehead where I've been smashing it against my desk...

Trying to install v3.2.3 on Cisco MDS 9216is. Got to the point where I now need to get the FM server installed so I can start configuring the switches.

I'm installing on W2K3 Ent Sp2, fully patched, java 1.5, Postgre 8.2. This is on my Command View server (a BL460c).

Get the first little Cisco progress bar then nothing...

I noticed there is a 3.2.3a available on the Cisco site. I wonder why??

Can anyone help me with this ?
1 REPLY 1
Phil_129
Occasional Visitor

Re: Fabric Manager 3.2(1) fails Install at beginning

It seems to work on an XP workstation. Anyone with experience on a W2K3 Enterprise SP2 install ?