MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware upgrade lost connection with ACU/CFM

 
T.Donnelly
Advisor

Firmware upgrade lost connection with ACU/CFM

Below is a cut and paste of my ticket that I submitted through the ITRC. I post it here in the hopes that the solution is something simple and someone can get back to me quickly. I'm sure I will be contacted by support, but I want to take advantage of all avenues to resolve my problem.

I am running two DL380G5 clustered gateway controllers connected to a MSA1500CS through a HP Storageworks 4/8 SAN switch.

This morning I used the HP Firmware maintenance CD ver. 8.30 to upgrade the firm
ware on one of the gateway controllers. After doing the upgrade, neither gateway can connect to the MSA1500.

Currently the non-upgraded server cannot see the MSA1500 in its controller list. Previously it was visible, but when I tried to connect to it there was an error, something to the effect that there was either a hardware failure or a drive incompatibility.

On the upgraded server, the controller is not visible in the ACU.

There were five components that needed upgrading according to the Firmware Maintenance CD. The integrated Smart Array P400, the Ethernet card, the ILO card, the system firmware, and the Qlogic Fibre HBA.

My guess is the upgrade applied to the Qlogic HBA is the issue. It went from version 1.26 to 2008.10.24.

I ran the 'show version' command on the MSA1500CS and got the following firmware revisions:

Firmware Revision: 5.10b44 (SGA065203Y)
Hardware revision: a
Fibre Module Autorev: 0x020000

The firmware on the Storageworks 4/8 switch is also out of date. It is currently running v5.1.0b. I had intended to upgrade that today as well.