MSA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HBA Firmware Flash error

 
CA1088756
Occasional Visitor

HBA Firmware Flash error

I am recieving an error when flashing the firmware in DOS or Windows lputilnt.exe. I am trying to update the firmware on my HBA from 3.82a to 3.91a1 but recieve "Error Issuing Mailbox Command: 0001 0000" using the lputilnt.exe version 1.6a6 or 1.5a1. This destroys my HBAs and makes them unusable and not recognized by compaq bios. I have to have them replaced.
I then tried running the "LP6DUTIL.EXE" when booting in DOS mode I recieve the following error when downloading the flash "Download Failed!!! Stat FFFA0000".
Any help would be appreciated.

Thanks,
Patrick Zook
3 REPLIES 3
BR771649
Occasional Advisor

Re: HBA Firmware Flash error

Patrick,

I had this exact error last week, the answer is to 'Tab' to the box containing the files, go down to the *.awc file, and press enter on the file, then 'Tab' to the adapter box and select the adapter you want to update and press enter, if you don't press enter, you either get Download Failed!!! Stat FFFA0000 or you flash the same adapter again!

And yes the Lputilnt can destory cards, only the latest version works, I personally avoid it.

Regards.

Andy

It does work, Really
CA1088756
Occasional Visitor

Re: HBA Firmware Flash error

Andy,

Thank you very much for the quick response and answer.

Patrick
David Knell
Occasional Visitor

Re: HBA Firmware Flash error

I was also getting the same error message. For some reason the LP6DUTIL.EXE utility would fail loading the firmware file if I pressed Alt-O to go to the OK button. This is how I got the firmware update and the Boot Bios update to work:

1. Press 'Alt-L', then 'D' for Flash, Download
2. 'Tab' to Drives, select the drive, press 'Enter'
3. 'Tab' to Directories, select the directory that contains your firmware or boot bios file, press 'Enter'
4. 'Tab' to Files, select your firmware or boot bios file, press 'Enter'
5. 'Tab' to Adapters, select the HBA that you want to flash, press 'Enter'
6. press 'Tab' twice to OK, press 'Enter'

The key to getting it to work seemed to be tabbing to the OK button.

Hope this helps!