MSA Storage

HDD EG0450FBVFM firmware problems?

 
Diz18
Occasional Contributor

HDD EG0450FBVFM firmware problems?

Hi, 

10 disks model: EG0450FBVFM in MSA 2000 G3 with firmware HPDC. All work normal. All disks was updated to firmware HPDE (latest on site).

Flash process completed without any errors, all drives work (green), but strange mechanical noise form all disk begin after firmware update to last version (HPDE) Noise like cycle mechanical operations in background, but more more louder!  

Ok. We remove all disk from MSA, attack disks to P410 at G7 server, all work but we hear very strange HDD noise as above after disks start (((

Ok. All disks was re-flash back to HPDC, restart and NO noise at all …

What’s this ? Bugs in firmware? May be some fix for it?

3 REPLIES 3
support_s
System Recommended

Query: HDD EG0450FBVFM firmware problems?

System recommended content:

1. HDD/SSD/NVMe Firmware Check/Update Procedure

 

If the above information is helpful, then please click on "Thumbs Up/Kudo" icon.

 

Thank you for being a HPE community member.


Accept or Kudo

Diz18
Occasional Contributor

Re: Query: HDD EG0450FBVFM firmware problems?

LOL ... HPE AI send me "help" link for Cray ClusterStor E1000 Firmware Guide (4.x) (H-6206)

Upss ... )))))))))))))))))))))))))))

Update for fimware bug: noise from disk ONLY when they not loaeded (just power on)., when no read - write operations on it.  HPE whats wrong with FW !?  

SanjeevGoyal
HPE Pro

Re: Query: HDD EG0450FBVFM firmware problems?

Hello,

I would suggest update the P410 firmware as well as MSA firmware.
Let me know if the issue persists.

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.
Regards,


I am a HPE Employee

Accept or Kudo