MSA Storage

Re: Help with iSCSI on MSA 1060

 
SOLVED
Go to solution
Moto110
Visitor

Help with iSCSI on MSA 1060

I am looking for help.  I have a new MSA 1060 and have configured the management ports and four iSCSI ports.  

When I go to "Provisioning > Hosts >" I can't create a host it says "There are no initiators connected to the system." then I hover over the "Create Host" button it says "Creating a host requires at least one ungrouped initiator. There are no ungroupd initiators connected to the system"

When I look under "Settings > Peer Connections > Available Ports" it shows Ports A1, A2, B1, B2 their IP addresses, Port health on all of them says UP and Type is iSCSI.  iSCSI port types are 10Gb copper currently connected to 1Gb switch.

What am I doing wrong or missing that it will not allow me to create a host?

Thanks for any advice.   

 

4 REPLIES 4
ArunKKR
HPE Pro

Re: Help with iSCSI on MSA 1060

Hi,

 

Please check whether the ping from host server to MSA host port IP works.

Launch iscsi initiator and connect to one of the host port IPs or the MSA IQN id.

Once the iscsi connectivity is established the host server should appear in the initiator list.

 

I am an HPE Employee

Accept or Kudo

ArunKKR
HPE Pro

Re: Help with iSCSI on MSA 1060

Hi,

 

Please let us know whether the issue got resolved.

I am an HPE Employee

Accept or Kudo

Moto110
Visitor
Solution

Re: Help with iSCSI on MSA 1060

The problem I was having is now fixed.  It turns out that I had my ESXi iSCSI network set to a VLAN and the HPE MSA 1060 does not have the abilty to tag the iSCSI ports to a specific VLAN.  Once I changed my ESXi hosts iSCSI adaptors to VLAN 0/None they were able to communicate with the MSA no problem at all.

Basically my problem was a network configuration mix match.  

ArunKKR
HPE Pro

Re: Help with iSCSI on MSA 1060

Hi,

 

Thank you for sharing the fix.

I am an HPE Employee

Accept or Kudo